System Component Vulnerabilities

Last updated: 2020-02-27 19:25:37
Name Level Vul_type
Deserialization remote code execution vulnerability in Apache Groovy High Remote code execution
Remote privilege escalation vulnerability in Apache Hadoop High Remote code execution
Authentication bypass vulnerability in CouchDB High Privilege escalation
Remote code execution vulnerability in IIS WebDAV High Remote code execution
Command injection vulnerability in ImageMagick High Remote code execution
Meltdown vulnerability in Intel High Information leakage
Deserialization remote code execution vulnerability in Jenkins Java High Remote code execution
Remote code execution vulnerability in Node.js Debugger High Remote code execution
Remote code execution vulnerability in Samba High Remote code execution
Server-side request forgery (SSRF) in FFmpeg 2.x Medium SSRF
Privilege escalation vulnerability in MongoDB Medium Remote code execution
Heartbleed vulnerability in OpenSSL Medium Remote code execution
Denial of service (DoS) vulnerability in libgd of PHP Medium DoS
Same-name function hijacking vulnerability in PostgreSQL Medium Remote code execution
Use-after-free vulnerability in Samba Medium Use-after-free
Command execution vulnerability in Supervisor Medium Remote code execution
Multiple overflow vulnerabilities in Dnsmasq versions below 2.78 Low Remote code execution
File read vulnerability in FFmpeg Low Arbitrary file read
HTTP integer overflow vulnerability in GNU Wget Low Remote code execution
Buffer overflow (Ghost) in Linux glibc Low Privilege escalation
FREAK attack in OpenSSL Low Information leakage
Local privilege escalation vulnerability in Sudo Low Local privilege escalation

Was this page helpful?

Was this page helpful?

  • Not at all
  • Not very helpful
  • Somewhat helpful
  • Very helpful
  • Extremely helpful
Send Feedback
Help